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This QUICK START GUIDE is recommended for those that have experience with DENT Instruments or are 

familiar with power measuring products and procedures. For complete operation information, please refer to 
the comprehensive help feature available inside the ELOG 13 application after it is installed. 
 
IMPORTANT:  

 DO NOT CONNECT THE ELITEPRO SP TO YOUR COMPUTER UNTIL AFTER YOU HAVE 
INSTALLED ELOG 13. 

 Please note ELOG 12 and earlier releases are obsolete, and must be replaced with ELOG 13.  

There is no need to uninstall any previous version of ELOG before installing ELOG 13.  

 This software requires Microsoft Windows® 8, Windows® 7, (32 or 64 bit), Vista (32 or 64 bit) or XP (32 
bit) Operating System. 

 If you have followed this guide and are still experiencing issues, please contact the Tool Lending 
Library for support. 

 
 
ElitePro SP SAFETY SUMMARY  

 DENT ElitePro SP loggers, and any tools borrowed from the Tool Lending Library that are to be 
connected to a power source of 12V or more, must be installed by a licensed, qualified electrician. 

 The ElitePro SP is a 600 Volt Over Voltage Category III device. DO NOT EXCEED 600V Phase to 
Phase. This logger is equipped to monitor loads up to 600V. Exceeding this voltage will cause damage 

to the logger and danger to the user.  Always use a Potential Transformer (PT) for loads in excess of 
600V.  

 USE ONLY SHUNTED CURRENT TRANSDUCERS (CTs) with a 333mV maximum output only. 

Serious shock hazard and logger damage can occur if unshunted CTs are used. The Tool Lending 
Library only provides shunted CTs. 

 Because the ElitePro SP uses load voltage to power the logger, the load should be de-energized when 
installing the logger's voltage leads to the load to reduce the risk of electrical shock during installation. 
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INSTALL ELOG 13 AND USB DRIVER on your computer 

1. Insert the ELOG software CD into your computer. The installation will run automatically. If it does not, 
browse to the CD and locate the ELOG13Installer.exe program and double-click. Perform the setup 

steps onscreen.  
2. After the above step is complete, install the ElitePro SP Driver on your computer by connecting the 

logger and computer with the provided USB cable. Perform the setup steps onscreen. You must allow 
ELOG to install the driver for the ElitePro SP to work correctly. If the driver installation fails, see 
APPENDIX A: TROUBLESHOOTING ELITEPRO SP DRIVER INSTALLATION at the end of this 

guide. 
 
Firmware update (if needed) 

1. Logger firmware should be current.  However, after connecting the logger, if the following message 
appears, follow the prompts to install the firmware update.  You may wish to contact Tool Lending 
Library for assistance: 

 

   
 
 
Otherwise, you are ready to configure and install the ELITEPro SP logger and CTs. 
 
 

 
For typical monitoring sessions the following items must be completed:  

1. Current transducers (CTs) must be connected to one or more of the channel inputs.  
2. Line voltage connections must be made both for measurement purposes and to power the ElitePro SP.  
3. A Setup Table that tells the meter how and what to measure must be created in the ELOG software and 

loaded into the ElitePro SP.  
 
NOTE: To complete this Quick Start you do not need to have the ElitePro SP connected to an actual load. You 
can complete a setup at your desk to review how the software and logger work together.  
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Creating a Setup table for the ElitePro SP 

This step can be completed in the office before your field visit, or it can be completed after the logger has 
been installed on the load (field installation is discussed in the next section).  In either case, a computer 
must be present during logger installation to verify proper configuration and installation (see below). 
1. Start ELOG 13 if it is not already running.  With ELOG 13 open, connect the PC to the ElitePro SP 

using a USB cable. The ElitePro SP automatically connects to the PC. If it does not, choose the correct 
COM port from the Tools > PC Setup > Port drop down menu. 

2. Synchronize the logger clock to the computer by clicking Logger > Logger Clock > Synchronize Time 
To Match PC. 

3. The Setup Table tells the ElitePro SP logger what to measure, how often, etc.  
a) Click on the ELOG 13 File menu and select New > Setup Table File > OK.  
b) If prompted to Select a Setup Table Type, select ElitePro SP and click OK to continue.  
c) Before completing other values, start by finding the Quick Setups area and clicking on one of the 

four rapid setup (“Speed”) buttons corresponding to your load configuration (see illustration below).  
These buttons reset most fields to default values. 

d) Choose the CT type in the resulting dialog box. If you are using 333mV CTs, enter the value that 
corresponds with the nominal rating of the CTs in Amps which is printed on the CT.  See below if 
you are using more than one CT value.  If you are using Dent’s RoCoil (blue flexible coil) CTs, be 
sure to make that selection here (no Amperage value is entered for RoCoil CTs).  Click OK.  

e) (Optional) Change the label in the Setup Table Name if desired. 
f) Set the Data Interval to the desired logging interval. 
g) Make desired Data Logging Start and Stop selections.  If you are launching multiple loggers, 

consider choosing a specific start time for all of them (instead of choosing to Start Immediately for 
each one).  This allows easier alignment of data across loggers during analysis. 

h) (Optional) Update the label in Power Channel Names if desired.  
i) If needed, update the current transducer (CT) value for any CTs that are different from the default 

value provided earlier.  
j) Input the phase shift (if known and if different from the default value of 1.1°) for the selected CT.  
k) Select desired parameters you wish to log.  For example, to log average voltage values, click the 

down arrow to the right of the Volts field and click "Average". Repeat for all other desired values as 
needed. Typical values include V(avg), A(avg), kW(avg), kWh, and PF(avg). Note: be sure to check 
the "Memory Capacity" value in the upper right of the screen to confirm there is enough memory for 
your desired data and logging interval. 

l) (Optional) Click on File > Save As… to save the Setup Table to the computer’s hard drive. Name 

the table as desired and click Save.  
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4. Send the Setup Table to the ElitePro SP.  
a) Once your setup table is successfully saved, click on the "Send Setup Table to Logger" button.  
b) Select Overwrite ACTIVE Table. ELOG 13 automatically initiates logging when a Setup Table is 

downloaded to the Logger.  
c) At the prompt, select Continue Logging if you have already installed or are about to install the 

logger.  Note that logging will not occur unless its voltage leads are connected to a load or a power 
transformer is used (see Appendix B, “ElitePro SP Power Source” on page 6 for more information). 

 
ElitePro SP Field Installation  

This step can be completed before or after creating and uploading the Setup Table covered in the previous 
section. 
1. Make the voltage connections between the logger and load as needed using the voltage leads provided 

(L1, L2, L3, and N). Note that typically, the logger is powered by voltage provided to L1 and L2 when 
connected to the load being monitored.  See Appendix B, "ElitePro SP power source" at the end of this 
document for more information. 

2. Attach the current transducers (CTs) to the conductors of the load you are measuring. Orient the CT 
properly with respect to the load.  For clamp-on or flexible CTs, the arrow on the CT case points 
towards the load. For split-core CTs with a removable leg, ensure the label that says “This Side Toward 
Source” faces away from the load. 

3. Connect the CT leads to the ElitePro SP Phoenix-style screw connectors. Note that the high (+) wire of 
the CT (the white, banded, or numbered wire depending on CT type) should go to the left (+) screw 
terminal of each channel input.   If you are using Dent RoCoil (blue flexible coil) CTs, be sure to 
connect the shield wires from all CTs to the shield terminal. This reduces interference and improves the 
accuracy of the CT. See illustration below for typical Dent RoCoil connections. 

 

 
Example showing two properly wired Dent RoCoil CT’s (voltage leads not yet installed) 

 
 

4. Attach the CTs to the load conductors that correspond to the voltage connections made in step 1.  For 
example, the CH1 CT must attach to the conductor whose voltage is being monitored by L1.  A helpful 
diagram illustrating wiring can be viewed in the ELOG setup table screen by clicking "View typical 
setup" (see previous section for more information). 
 

Verify Proper Configuration and Installation  
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To verify proper installation and configuration, view the real-time values currently measured by the 
ElitePro SP after logging has begun.  Select Logger > Display Present Readings > Show As Text to 
view the real-time value (see below).  Check V, A, kW, and PF values for reasonableness.  Note that 
skipping this step dramatically reduces the likelihood of successfully collecting the data you 
are after.  Your installation is not complete until this step is performed. 

 
 

Click to view 

real-time values 
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Resulting display below(typical) 

 
 

After completing the verification step above, disconnect the logger by clicking  Logger > 
Communication > Terminate Connection.  Then remove the USB cable from the logger and remove the 
PC from the monitoring location.  Close exposed service panels and perform all other safety measures 
before leaving the site. 

 
Post-monitoring logger and data retrieval 

1. Retrieve and View Logger Data.  
a. At the end of the monitoring period, remove the logger, CTs and voltage leads.  There is no 

need for a PC during logger removal unless you wish to review data before removing the 
loggers from the site. 

b. Back at the office at the computer you originally used to configure the logger, start ELOG 13.  
Then connect the logger to the computer. 

c. Click on Logger > Retrieve Data From Logger…  
i. Enter a data file name and folder to save the data or use the defaults.  
ii. Click Save. The data is retrieved from the logger and when finished, the downloaded 

data displays automatically.  
2. Select Data > Data File Summary to view a text summary of the data or, select Data > Create New 

Graph… command to make graphs of the data.  
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APPENDIX A: TROUBLESHOOTING ELITEPRO SP DRIVER INSTALLATION  

If you have connected the ElitePro SP to a computer via the USB cable and the driver fails to install, follow 
these steps to correct the problem.  If you have followed this guide and are still experiencing issues, please 
contact the Tool Lending Library for support. 
 

1. Close ELOG 13 if it is open, and disconnect the ElitePro SP from the computer. 
2. The next steps may vary in small ways among the various operating systems (XP, Vista, Windows 7 & 

8). 
3. Go to the Device Manager by right-clicking My Computer in the Start Menu and selecting Properties.  
4. In the Properties window, select Device Manager. In Windows 7, the Device Manager is on the left 

side of the window. In Windows XP, select the Hardware tab, then click the Device Manager button.  
5. Look for the ElitePro SP listed in the Device Manager Window. 
6. Right-click the ElitePro SP and select Update Driver…  
7. In the Hardware Update Wizard, select Install from a list or specific location (Advanced) and click 

Next.  
8. In the next window, select Search for driver software in this location and Include this location in 

the search. Choose Browse and locate the ElitePro SP driver folder in the ELOG 13 directory.  This will 

be “C:\Program Files\DENT\ELOG\ESP Driver” or something similar. 
9. Click Next and the ElitePro SP driver will install. In the event that you receive a warning dialog box from 

Microsoft, click Continue to proceed.  
10. Restart ELOG 13, then reconnect the ElitePro SP to the computer. ELOG 13 should automatically 

connect to the ElitePro SP.  
 
APPENDIX B: ElitePro SP power source  

 
The ElitePro SP is not powered by an internal battery unlike previous generations of ElitePro instruments. 
Instead, the ElitePro SP can be powered one of three ways:  

1. Line Power: Powering the logger happens automatically when the L1 and L2 voltage connections are 
made. Normally the logger is powered in the field during the course of a measurement project.  

2. USB Connection: The logger is also powered off the USB connection while it’s connected to a 
computer. This is ideal for when you’re configuring the logger for a new project.  

3. Wall Power: Power can also be supplied using an optional wall transformer. This may be necessary 
when taking current-only measurements.  Contact the Tool Lending Library if you need a wall power 
transformer for this application. 


